Cisco Switch to Brocade Turbo Iron, Trunk Channel Group

Working configuration for trunking a channel group to Brocade TurboIron

Brocade TurboIron-X24 Version 08.0.01cT203 
------------
vlan 2 
tag e 25 e 26
int e 25
 port-name LAS-05
 dual-mode  1
 ip-port-mtu 1500
 spanning-tree 802-1w admin-pt2pt-mac
 link-aggregate configure key 10001
 link-aggregate active
 pvst-mode
int e 26
 port-name LAP-05
 dual-mode  1
 link-aggregate configure key 10001
 link-aggregate active
 pvst-mode

*** Note when this active you will only edit port 25

Cisco Catalyst 4500 L3  Version 15.0(2)SG1
--------------
int vlan 2 
ip address  
interface GigabitEthernet1/47
 description 24X-1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 media-type rj45
 speed 1000
 channel-protocol lacp
 channel-group 1 mode active
interface GigabitEthernet1/48
 description 24X-2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 media-type rj45
 speed 1000
 channel-protocol lacp
 channel-group 1 mode active

** Note it will take a bit for the interfaces to become active

Verify 
--------------
cisco: show etherchannel summary
brocade: show link-agg

No Comments Yet.

Leave a comment

You must be Logged in to post a comment.